Pentru a rula Internet Explorer 9, va fi necesar SP1 de Windows 7

Pentru a rula Internet Explorer 9, va fi necesar SP1 de Windows 7

Internet Explorer 6 a venit odată cu XP. Internet Explorer 7 a
făcut parte din Vista. Internet Explorer 8 a fost parte componentă
a lui Windows 7. Noul Internet Explorer 9 „se va lega” de primul
Service Pack pentru Windows 7.

În altă ordine de idei, utilizatorii care folosesc Windows 7,
vor fi nevoiţi să instaleze SP1 dacă vor să beneficieze de cea mai
nouă versiune de Internet Explorer. „Vor fi nevoiţi” nu este cea
mai potrivită formulare. În fond, orice utilizator care ştie ce
este bine pentru calculatorul său ar trebui să aibă
întotdeauna instalate cele mai noi update-uri
.

Afla
mai multe despre Internet Explorer 9 de aici
si descarca de
aici:
download Internet Explorer 9

Internet Explorer 9